<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  NBA to issue guidelines on recalling players | Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tempo.com.ph/feed/" />
	<link rel="pingback" href="http://tempo.com.ph/xmlrpc.php" />

	
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="NBA to issue guidelines on recalling players" />
<meta property="og:description" content="LOS ANGELES (AFP) - NBA teams expect the league office to issue guidelines around June 1 allowing teams to begin recalling far-flung players in anticipation of resuming the coronavirus-disrupted season, ESPN reported Wednesday.    The US sports" />
<meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2020/04/nba-prac.jpg" />
<meta property="og:url" content="http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="article:published_time" content="2020-05-21T10:33:33+00:00" />
<meta property="article:modified_time" content="2020-05-21T10:33:33+00:00" />
<meta property="og:updated_time" content="2020-05-21T10:33:33+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NBA to issue guidelines on recalling players">
<meta name="twitter:description" content="LOS ANGELES (AFP) - NBA teams expect the league office to issue guidelines around June 1 allowing teams to begin recalling far-flung players in anticipation of resuming the coronavirus-disrupted season, ESPN reported Wednesday.    The US sports">
<meta name="twitter:image" content="http://tempo.com.ph/wp-content/uploads/2020/04/nba-prac.jpg">
<meta name="twitter:site" content="@tempophl">
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->

<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="http://tempo.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Comments Feed" href="http://tempo.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; NBA to issue guidelines on recalling players Comments Feed" href="http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.23"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tempo.com.ph/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wk-styles-css'  href='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-styles-68500b0d.css?ver=4.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tempo.com.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://tempo.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.3.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/tempo.com.ph\/2020\/05\/21\/nba-to-issue-guidelines-on-recalling-players\/","title":"NBA+to+issue+guidelines+on+recalling+players","image":"http:\/\/tempo.com.ph\/wp-content\/uploads\/2020\/04\/nba-prac.jpg","desc":"LOS ANGELES (AFP) - NBA teams expect the league office to issue guidelines around June 1 allowing teams to begin recalling far-flung players in anticipation of resuming the coronavirus-disrupted season, ESPN reported Wednesday.\r\n\r\nThe US sports \u2026","hashtag":"tempophl","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/uikit-1206ccd2.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-scripts-d8acd76e.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/contentslider.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/slides.min.jquery.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/jCarouselLite.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.3.23'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/superfish-1.4.8.js?ver=4.3.23'></script>
<link rel='prev' title='White: UFC &#8216;a go&#8217; for Las Vegas on May 30' href='http://tempo.com.ph/2020/05/21/white-ufc-a-go-for-las-vegas-on-may-30/' />
<link rel='next' title='NBA leaning heavily toward Disney World' href='http://tempo.com.ph/2020/05/21/nba-leaning-heavily-toward-disney-world/' />
<meta name="generator" content="WordPress 4.3.23" />
<link rel='canonical' href='http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/' />
<link rel='shortlink' href='http://tempo.com.ph/?p=297286' />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="NBA to issue guidelines on recalling players" /><meta property="og:url" content="http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/" /><meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2020/04/nba-prac-150x150.jpg" /><meta property="og:description" content="LOS ANGELES (AFP) &#8211; NBA teams expect the league office to issue guidelines around June 1 allowing teams to begin recalling far-flung players in anticipation of resuming the coronavirus-disrupted season, ESPN reported Wednesday. The US sports broadcaster said teams expect to be told about the same time when they can expand individual workouts ‒ already [&hellip;]"/><link href="http://tempo.com.ph/wp-content/themes/_linepress/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
							$("#mediabar .container").jCarouselLite({
											auto:5000,
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://tempo.com.ph/wp-content/uploads/2015/02/favicontempo.ico"/>

	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->
	<!-- custom css -->
	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/styles/custom.css" />
	<!-- end custom css -->
	<div id="fb-root"></div>



<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Begin Kiosked -->
<script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11264&site=11387"></script>
<script type="text/javascript" async="async" src="//anonymousdemographics.com/u?pub=11264&site=11387&ts=1437132485&_response_content_type=js"></script>
<!-- End Kiosked -->

<!-- GA Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25719354-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA Code -->

<!-- Start Alexa Certify Javascript --> 
<script type="text/javascript"> 
_atrk_opts = { atrk_acct:"H81gh1aMQV00Eu", domain:"tempo.com.ph",dynamic: true}; 
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=H81gh1aMQV00Eu" style="display:none" height="1" width="1" alt="" /></noscript> 
<!-- End Alexa Certify Javascript -->  


	<!-- AdAsia Video Tag // Added: 1/30/19 -->
	<script type="application/javascript" src="//ced.sascdn.com/tag/2060/smart.js" async></script> <script type="application/javascript"> var sas = sas || {}; sas.cmd = sas.cmd || []; sas.cmd.push(function() { sas.setup({ networkid: 2060, domain: "//adnetwork.adasiaholdings.com", async: true }); 
	}); sas.cmd.push(function() { sas.call("onecall", { siteId: 281326, pageId: 1037887, formats: [ { id: 44269 } ], target: '' }); }); </script> 
	
	<!-- Canon Campaign // Added: 3/12/2019 -->
	<script type="application/javascript" src="//ced.sascdn.com/tag/2060/smart.js" async></script> <script type="application/javascript"> var sas = sas || {}; sas.cmd = sas.cmd || []; sas.cmd.push(function() { sas.setup({ networkid: 2060, domain: "//adnetwork.adasiaholdings.com", async: true }); }); sas.cmd.push(function() { sas.call("onecall", { siteId: 281326, pageId: 1037887, formats: [ { id: 44269 } ], target: '' }); }); </script>


</head>

<body class="single single-post postid-297286 single-format-standard">
<div class="header_full_width_holder">
	<div id="masthead">
		<div class="wrapper_fullwidth">
			<!-- 					<ul class="mastheadnav dropdown">
						<li class="page_item page-item-2"><a href="http://tempo.com.ph/sample-page/">Sample Page</a></li>
<li class="page_item page-item-221955"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-a/">DOST- Science Education Institute Scholars [A]</a></li>
<li class="page_item page-item-218640 page_item_has_children"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/">4th Nobleland Open Results and Scoreboard</a>
<ul class='children'>
	<li class="page_item page-item-218653"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-open/">4th Nobleland Open [Mixed Open]</a></li>
	<li class="page_item page-item-218662"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-graded/">4th Nobleland Open [Mixed Graded]</a></li>
	<li class="page_item page-item-218667"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-associate/">4th Nobleland Open [Mixed Associate]</a></li>
	<li class="page_item page-item-218672"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-seniors/">4th Nobleland Open [Mixed Seniors]</a></li>
	<li class="page_item page-item-218678"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-youth/">4th Nobleland Open [Mixed Youth]</a></li>
</ul>
</li>
<li class="page_item page-item-221968"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-b/">DOST- Science Education Institute Scholars [B]</a></li>
<li class="page_item page-item-223780"><a href="http://tempo.com.ph/list-of-2018-dost-science-education-institute-scholars/">List of 2018 DOST &#8211; Science Education Institute Scholars</a></li>
<li class="page_item page-item-195408"><a href="http://tempo.com.ph/2017-nba-draft/">2017 NBA Draft Order and Results</a></li>
<li class="page_item page-item-222047"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-c/">DOST- Science Education Institute Scholars [C]</a></li>
<li class="page_item page-item-222054"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-d/">DOST- Science Education Institute Scholars [D]</a></li>
<li class="page_item page-item-222060"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-e/">DOST- Science Education Institute Scholars [E]</a></li>
<li class="page_item page-item-222067"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-f/">DOST- Science Education Institute Scholars [F]</a></li>
<li class="page_item page-item-222071"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-g/">DOST- Science Education Institute Scholars [G]</a></li>
<li class="page_item page-item-227193"><a href="http://tempo.com.ph/customs-men-lauded/">Customs men lauded</a></li>
<li class="page_item page-item-222075"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-h/">DOST- Science Education Institute Scholars [H]</a></li>
<li class="page_item page-item-227195"><a href="http://tempo.com.ph/businessmans-car-robbed/">Businessman’s car robbed</a></li>
<li class="page_item page-item-227197"><a href="http://tempo.com.ph/37-nbp-prisoners-get-diplomas/">37 NBP prisoners get diplomas</a></li>
<li class="page_item page-item-227199"><a href="http://tempo.com.ph/public-warned-vs-5-food-products/">Public warned vs 5 food products</a></li>
<li class="page_item page-item-222080"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-i/">DOST- Science Education Institute Scholars [I]</a></li>
<li class="page_item page-item-237189"><a href="http://tempo.com.ph/student-found-naked-waist-down-in-cavite/">Student found naked waist down in Cavite</a></li>
<li class="page_item page-item-237191"><a href="http://tempo.com.ph/duterte-thanks-troops-for-securing-country/">Duterte thanks troops for securing country</a></li>
<li class="page_item page-item-222090"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-j/">DOST- Science Education Institute Scholars [J]</a></li>
<li class="page_item page-item-237194"><a href="http://tempo.com.ph/new-storm-set-to-enter-ph/">New storm set to enter PH</a></li>
<li class="page_item page-item-237196"><a href="http://tempo.com.ph/ex-coast-guard-officer-kills-wife-before-taking-own-life/">Ex-Coast guard officer kills wife before taking own life</a></li>
<li class="page_item page-item-237198"><a href="http://tempo.com.ph/kris-off-to-singapore-for-medical-treatment/">Kris off to Singapore for medical treatment</a></li>
<li class="page_item page-item-222095"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-k/">DOST- Science Education Institute Scholars [K]</a></li>
<li class="page_item page-item-237201"><a href="http://tempo.com.ph/no-excuses-for-e-painters/">No excuses for E-Painters</a></li>
<li class="page_item page-item-222100"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-l/">DOST- Science Education Institute Scholars [L]</a></li>
<li class="page_item page-item-222104"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-m/">DOST- Science Education Institute Scholars [M]</a></li>
<li class="page_item page-item-222111"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-n/">DOST- Science Education Institute Scholars [N]</a></li>
<li class="page_item page-item-222118"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-o/">DOST- Science Education Institute Scholars [O]</a></li>
<li class="page_item page-item-2473"><a href="http://tempo.com.ph/shortcodes/">Shortcodes</a></li>
<li class="page_item page-item-222122"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-p/">DOST- Science Education Institute Scholars [P]</a></li>
<li class="page_item page-item-222127"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-q/">DOST- Science Education Institute Scholars [Q]</a></li>
<li class="page_item page-item-222131"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-r/">DOST- Science Education Institute Scholars [R]</a></li>
<li class="page_item page-item-186293 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/">3rd Nobleland Cup Championship Results and Scoreboard</a>
<ul class='children'>
	<li class="page_item page-item-194311 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/">37th PBA Open Championship Results and Scoreboard</a>
	<ul class='children'>
		<li class="page_item page-item-194331"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-open/">37th PBA Open Championship Results [Mixed Open]</a></li>
		<li class="page_item page-item-194344"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-classified/">37th PBA Open Championship Results [Mixed Classified]</a></li>
		<li class="page_item page-item-194354"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-seniors/">37th PBA Open Championship Results [Mixed Seniors]</a></li>
		<li class="page_item page-item-194358"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-youth/">37th PBA Open Championship Results [Mixed Youth]</a></li>
	</ul>
</li>
	<li class="page_item page-item-186297"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-all-events/">Mixed All Events</a></li>
	<li class="page_item page-item-186305"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-team-event/">Mixed Team Event</a></li>
	<li class="page_item page-item-186315"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-singles-event/">Mixed Singles Event</a></li>
	<li class="page_item page-item-186318"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-doubles-event/">Mixed Doubles Event</a></li>
</ul>
</li>
<li class="page_item page-item-239287"><a href="http://tempo.com.ph/cop-arrested-for-gunrunning/">Cop arrested for gunrunning</a></li>
<li class="page_item page-item-222136"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-s/">DOST- Science Education Institute Scholars [S]</a></li>
<li class="page_item page-item-239290"><a href="http://tempo.com.ph/fake-traffic-enforcer-nabbed-for-extortion/">Fake traffic enforcer nabbed for extortion</a></li>
<li class="page_item page-item-222141"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-t/">DOST- Science Education Institute Scholars [T]</a></li>
<li class="page_item page-item-222147"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-u/">DOST- Science Education Institute Scholars [U]</a></li>
<li class="page_item page-item-222152"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-v/">DOST- Science Education Institute Scholars [V]</a></li>
<li class="page_item page-item-222158"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-w/">DOST- Science Education Institute Scholars [W]</a></li>
<li class="page_item page-item-2511"><a href="http://tempo.com.ph/sample-page-2/">Testing the Elements</a></li>
<li class="page_item page-item-222163"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-y/">DOST- Science Education Institute Scholars [Y]</a></li>
<li class="page_item page-item-222168"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-z/">DOST- Science Education Institute Scholars [Z]</a></li>
<li class="page_item page-item-290523"><a href="http://tempo.com.ph/its-a-girl/">It’s a girl!</a></li>
<li class="page_item page-item-153829"><a href="http://tempo.com.ph/epaper/">Epaper</a></li>
<li class="page_item page-item-504 page_item_has_children"><a href="http://tempo.com.ph/page-templates/">Page Templates</a>
<ul class='children'>
	<li class="page_item page-item-1662"><a href="http://tempo.com.ph/page-templates/archives/">Archives</a></li>
	<li class="page_item page-item-1664"><a href="http://tempo.com.ph/page-templates/left-sidebar/">Left Sidebar</a></li>
	<li class="page_item page-item-1667"><a href="http://tempo.com.ph/page-templates/sitemap/">Sitemap</a></li>
	<li class="page_item page-item-1669"><a href="http://tempo.com.ph/page-templates/widgetized/">Widgetized</a></li>
	<li class="page_item page-item-1672"><a href="http://tempo.com.ph/page-templates/classic-blog-format/">Classic Blog Format</a></li>
	<li class="page_item page-item-179920 page_item_has_children"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a>
	<ul class='children'>
		<li class="page_item page-item-207942"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/2017-pba-draft-board-results/">2017 PBA Draft Board Results</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-1607 page_item_has_children"><a href="http://tempo.com.ph/media-gallery/">Media Gallery</a>
<ul class='children'>
	<li class="page_item page-item-166911"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
					</ul>
			 
			-->

			<div style="float:right; margin-top:6px; color:#fff;">
			<li>
			|   <span ><a href="http://mb.com.ph" target="_blank">Manila Bulletin</a>   |
			<a href="http://mbcn.com.ph/" target="_blank">MBCN</a> </span>   |   <a href="http://balita.net.ph/" target="_blank"> Balita </a>   |</span></li>
			</div>

			<div class="clear"></div>


		</div>
	</div>
	<div id="header">

		
		<div id="logo" style="padding:15px 0 10px 0px;">

							<a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">
					<img src="http://tempo.com.ph/wp-content/uploads/2015/02/logo2.png" alt="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper" title="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper"/>
				</a>
					</div><!-- /logo -->

		<div id="banner">
					</div>

			</div><!-- /header -->
	<div class="">
		<div class="clear"></div>
		<div class="menu_fullwidth_holder">
			<div id="mainmenu">
				<ul class="mainnav dropdown">
					<li ><a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">Home</a></li>
						<li class="cat-item cat-item-3"><a href="http://tempo.com.ph/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-12078"><a href="http://tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/" >Alamin Kay Kuya Kim</a>
</li>
	<li class="cat-item cat-item-10635"><a href="http://tempo.com.ph/category/entertainment/basta-everyday-happy/" >Basta Everyday Happy</a>
</li>
	<li class="cat-item cat-item-62171"><a href="http://tempo.com.ph/category/entertainment/first-timer/" >First Timer</a>
</li>
	<li class="cat-item cat-item-10671"><a href="http://tempo.com.ph/category/entertainment/highspeed/" >Highspeed</a>
</li>
	<li class="cat-item cat-item-61984"><a href="http://tempo.com.ph/category/entertainment/kampupot/" >Kampupot</a>
</li>
	<li class="cat-item cat-item-60948"><a href="http://tempo.com.ph/category/entertainment/mouthful/" >Mouthful</a>
</li>
	<li class="cat-item cat-item-9673"><a href="http://tempo.com.ph/category/entertainment/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-61983"><a href="http://tempo.com.ph/category/entertainment/seeing-double/" >Seeing Double</a>
</li>
	<li class="cat-item cat-item-1384"><a href="http://tempo.com.ph/category/entertainment/timing/" >Timing</a>
</li>
	<li class="cat-item cat-item-10640"><a href="http://tempo.com.ph/category/entertainment/trailer/" >Trailer</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://tempo.com.ph/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-1313"><a href="http://tempo.com.ph/category/lifestyle/" >Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-11219"><a href="http://tempo.com.ph/category/lifestyle/arts-and-culture/" >Arts and Culture</a>
</li>
	<li class="cat-item cat-item-11215"><a href="http://tempo.com.ph/category/lifestyle/automotive-news/" >Automotive</a>
</li>
	<li class="cat-item cat-item-61376"><a href="http://tempo.com.ph/category/lifestyle/food/" >Food</a>
</li>
	<li class="cat-item cat-item-4542"><a href="http://tempo.com.ph/category/lifestyle/health-lifestyle/" >Health</a>
</li>
	<li class="cat-item cat-item-60860"><a href="http://tempo.com.ph/category/lifestyle/petsanimal/" >Pets/Animal</a>
</li>
	<li class="cat-item cat-item-3787"><a href="http://tempo.com.ph/category/lifestyle/tech-lifestyle/" >Tech Lifestyle</a>
</li>
	<li class="cat-item cat-item-4053"><a href="http://tempo.com.ph/category/lifestyle/tech-news/" >Tech News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://tempo.com.ph/category/lifestyle/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-62190"><a href="http://tempo.com.ph/category/lifestyle/travelplaces/" >Travel/Places</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4573"><a href="http://tempo.com.ph/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-2226"><a href="http://tempo.com.ph/category/news/local/" >Local</a>
</li>
	<li class="cat-item cat-item-7669"><a href="http://tempo.com.ph/category/news/main/" >Main</a>
</li>
	<li class="cat-item cat-item-5592"><a href="http://tempo.com.ph/category/news/news-roundup/" >News Roundup</a>
	<ul class='children'>
	<li class="cat-item cat-item-1"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/" >New Roundup</a>
		<ul class='children'>
	<li class="cat-item cat-item-1387"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/" >Metro News</a>
</li>
	<li class="cat-item cat-item-4923"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional/" >Regional</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/" >Regional News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/world-news/" >World News</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-60991"><a href="http://tempo.com.ph/category/news/offbeat/" >Offbeat</a>
</li>
	<li class="cat-item cat-item-10984"><a href="http://tempo.com.ph/category/news/volleyball-sports/" >Uncategorize</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1373"><a href="http://tempo.com.ph/category/news-in-photo/" >News in Photo</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://tempo.com.ph/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-45238"><a href="http://tempo.com.ph/category/opinion/alex-syon-of-the-day/" >Alex-syon of the Day</a>
</li>
	<li class="cat-item cat-item-10207"><a href="http://tempo.com.ph/category/opinion/always-chink-positive/" >Always Chink Positive</a>
</li>
	<li class="cat-item cat-item-60589"><a href="http://tempo.com.ph/category/opinion/dear-inang-mahal/" >Dear Inang Mahal</a>
</li>
	<li class="cat-item cat-item-60370"><a href="http://tempo.com.ph/category/opinion/echoes-from/" >Echoes From</a>
</li>
	<li class="cat-item cat-item-10311"><a href="http://tempo.com.ph/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-9953"><a href="http://tempo.com.ph/category/opinion/firing-line/" >Firing Line</a>
</li>
	<li class="cat-item cat-item-15978"><a href="http://tempo.com.ph/category/opinion/inspire-and-equip/" >Inspire and Equip!</a>
</li>
	<li class="cat-item cat-item-9964"><a href="http://tempo.com.ph/category/opinion/mediumrare/" >Medium Rare</a>
</li>
	<li class="cat-item cat-item-10175"><a href="http://tempo.com.ph/category/opinion/of-trees-and-forest/" >Of Trees and Forest</a>
</li>
	<li class="cat-item cat-item-44946"><a href="http://tempo.com.ph/category/opinion/poli-views/" >Poli-views</a>
</li>
	<li class="cat-item cat-item-13120"><a href="http://tempo.com.ph/category/opinion/reflections-today/" >Reflections Today</a>
</li>
	<li class="cat-item cat-item-12031"><a href="http://tempo.com.ph/category/opinion/speaking-out/" >Speaking Out</a>
</li>
	<li class="cat-item cat-item-47528"><a href="http://tempo.com.ph/category/opinion/special-report/" >Special Report</a>
</li>
	<li class="cat-item cat-item-10237"><a href="http://tempo.com.ph/category/opinion/thatsthespirit/" >That&#039;s The Spirit</a>
</li>
	<li class="cat-item cat-item-43299"><a href="http://tempo.com.ph/category/opinion/the-sexy-mind-answers/" >The Sexy Mind Answers</a>
</li>
	<li class="cat-item cat-item-10187"><a href="http://tempo.com.ph/category/opinion/thisisonme/" >This Is On Me</a>
</li>
	<li class="cat-item cat-item-15979"><a href="http://tempo.com.ph/category/opinion/word-alive/" >Word Alive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://tempo.com.ph/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-21293"><a href="http://tempo.com.ph/category/sports/baseball/" >Baseball</a>
</li>
	<li class="cat-item cat-item-7350"><a href="http://tempo.com.ph/category/sports/basketball-sports/" >Basketball</a>
	<ul class='children'>
	<li class="cat-item cat-item-10997"><a href="http://tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/" >ABL</a>
</li>
	<li class="cat-item cat-item-2512"><a href="http://tempo.com.ph/category/sports/basketball-sports/fiba/" >FIBA</a>
</li>
	<li class="cat-item cat-item-62188"><a href="http://tempo.com.ph/category/sports/basketball-sports/mpbl/" >MPBL</a>
</li>
	<li class="cat-item cat-item-13106"><a href="http://tempo.com.ph/category/sports/basketball-sports/nba/" >NBA</a>
</li>
	<li class="cat-item cat-item-15616"><a href="http://tempo.com.ph/category/sports/basketball-sports/ncaa/" >NCAA</a>
</li>
	<li class="cat-item cat-item-2543"><a href="http://tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/" >PBA</a>
</li>
	<li class="cat-item cat-item-19615"><a href="http://tempo.com.ph/category/sports/basketball-sports/uaap/" >UAAP</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-15852"><a href="http://tempo.com.ph/category/sports/billiards/" >Billiards</a>
</li>
	<li class="cat-item cat-item-60027"><a href="http://tempo.com.ph/category/sports/bowling/" >Bowling</a>
</li>
	<li class="cat-item cat-item-2643"><a href="http://tempo.com.ph/category/sports/boxing-sports/" >Boxing</a>
	<ul class='children'>
	<li class="cat-item cat-item-2674"><a href="http://tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/" >Donaire</a>
</li>
	<li class="cat-item cat-item-2598"><a href="http://tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/" >Pacquiao</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-13149"><a href="http://tempo.com.ph/category/sports/chess/" >Chess</a>
</li>
	<li class="cat-item cat-item-10974"><a href="http://tempo.com.ph/category/sports/cycling/" >Cycling</a>
</li>
	<li class="cat-item cat-item-11011"><a href="http://tempo.com.ph/category/sports/football-sports/" >Football</a>
	<ul class='children'>
	<li class="cat-item cat-item-62189"><a href="http://tempo.com.ph/category/sports/football-sports/nfl/" >NFL</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-19"><a href="http://tempo.com.ph/category/sports/golf/" >Golf</a>
</li>
	<li class="cat-item cat-item-60700"><a href="http://tempo.com.ph/category/sports/mma/" >MMA</a>
	<ul class='children'>
	<li class="cat-item cat-item-60702"><a href="http://tempo.com.ph/category/sports/mma/one-championship/" >ONE Championship</a>
</li>
	<li class="cat-item cat-item-60701"><a href="http://tempo.com.ph/category/sports/mma/ufc/" >UFC</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-11075"><a href="http://tempo.com.ph/category/sports/olympics-sports/" >Olympics</a>
</li>
	<li class="cat-item cat-item-61973"><a href="http://tempo.com.ph/category/sports/sea-games/" >SEA Games</a>
</li>
	<li class="cat-item cat-item-17294"><a href="http://tempo.com.ph/category/sports/silip/" >Silip</a>
</li>
	<li class="cat-item cat-item-11028"><a href="http://tempo.com.ph/category/sports/soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-11109"><a href="http://tempo.com.ph/category/sports/taekwondo/" >Taekwondo</a>
</li>
	<li class="cat-item cat-item-2595"><a href="http://tempo.com.ph/category/sports/tennis-sports/" >Tennis</a>
</li>
	<li class="cat-item cat-item-2509"><a href="http://tempo.com.ph/category/sports/the-dugout/" >The Dugout</a>
</li>
	<li class="cat-item cat-item-2888"><a href="http://tempo.com.ph/category/sports/throwback/" >Throwback</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://tempo.com.ph/category/sports/volleyball/" >Volleyball</a>
</li>
	<li class="cat-item cat-item-14771"><a href="http://tempo.com.ph/category/sports/wrestling/" >Wrestling</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-61089"><a href="http://tempo.com.ph/category/world/" >World</a>
</li>
				</ul>
				<div style="float:right; margin: 6px 0 0;" id="search">
					<form id="searchform" action="http://tempo.com.ph/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://tempo.com.ph/wp-content/themes/_linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
				</div><!-- /search -->
			</div>
		</div>
		<div class="sub_menu_fullwidth_holder">
			<div id="submenu">
				<ul class="subnav dropdown">
											<li><a target="_blank" class="gab_rss" href="http://tempo.com.ph/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

						
													<li><a target="_blank" class="gab_twitter" href="http://twitter.com/TempoPHL" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
						
													<li><a target="_blank" class="gab_facebook" href="https://www.facebook.com/tempophl" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
						
						<li class="date">
							<script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
						</li>
									</ul>
			</div>
		</div>
		<div class="clear submenu_clear"></div>
	</div>
</div>
<!--body wrapper start-->
<div id="ads_holder">
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Top-banner-right-cn-468x60 -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:468px;height:60px"
			 data-ad-client="ca-pub-1879001956026775"
			 data-ad-slot="6335727396"></ins>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Top-banner-left-cn-468x60 -->
	<ins class="adsbygoogle"
		 style="display:inline-block;width:468px;height:60px"
		 data-ad-client="ca-pub-1879001956026775"
		 data-ad-slot="4858994193"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

</div>
<div id="wrapper" class="body_border clear_holder">
	<div id="container"><div id="bcrum">		<a href="http://tempo.com.ph">Home</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/sports/">Sports</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/sports/basketball-sports/">Basketball</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a>&nbsp;&raquo;&nbsp;NBA to issue guidelines on recalling players	</div>
				<div id="post-297286" class="entry post-297286 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-sports">
		
			<h1 class="entry_title">NBA to issue guidelines on recalling players</h1>

			<div class="metasingle">
				<span class="postDate">May 21, 2020 | </span>
				<span class="postCategory">Filed under: <a href="http://tempo.com.ph/category/sports/basketball-sports/nba/" rel="category tag">NBA</a>,<a href="http://tempo.com.ph/category/sports/" rel="category tag">Sports</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">Tempo Desk</a></span> 
			</div><!-- /metas -->
			
			<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftempo.com.ph%2F2020%2F05%2F21%2Fnba-to-issue-guidelines-on-recalling-players%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=NBA%20to%20issue%20guidelines%20on%20recalling%20players&url=http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/&via=tempophl" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><p><a href="http://tempo.com.ph/wp-content/uploads/2020/04/nba-prac.jpg"><img class="alignleft size-medium wp-image-295051" src="http://tempo.com.ph/wp-content/uploads/2020/04/nba-prac-320x213.jpg" alt="nba-prac" width="320" height="213" /></a>LOS ANGELES (AFP) &#8211; NBA teams expect the league office to issue guidelines around June 1 allowing teams to begin recalling far-flung players in anticipation of resuming the coronavirus-disrupted season, ESPN reported Wednesday.</p>
<p>The US sports broadcaster said teams expect to be told about the same time when they can expand individual workouts ‒ already underway at some clubs ‒ to include more team personnel.</p>
<p>And ESPN said, citing unnamed sources, many owners and club executives expect league commissioner Adam Silver to announce in June that the season will resume ‒ with games to begin &#8220;sometime before the end of July.&#8221;</p>
<p>The NBA halted the season on March 11 after <a href="https://sports.yahoo.com/nba/teams/utah/">Utah Jazz</a> center <a href="https://sports.yahoo.com/nba/players/5197/">Rudy Gobert</a> became the first player to test positive for deadly COVID-19.</p>
<p>The stoppage came as the league hurtled toward its playoffs, which were due to start in April.</p>
<p>Plans for a possible return include how to bring back players who have departed their teams&#8217; markets ‒ including those who have returned to homes overseas such as <a href="https://sports.yahoo.com/nba/teams/dallas/">Dallas Mavericks</a> star <a href="https://sports.yahoo.com/nba/players/6014/">Luka Doncic</a>.</p>
<p>More individual workouts and team training camps would also feature in a build-up to any resumption of play.</p>
<p>The eventual format of the remainder of the season also remains under discussion by league officials, the players&#8217; union and owners.</p>
<p>It&#8217;s possible the NBA could try to squeeze in the remainder of the season, but they could opt for an expanded playoffs with a play-in for teams beyond the usual 16 spots.</p>
<p>Games could be played at centralized locations, with ESPN reporting that Orlando, Florida, and Las Vegas, Nevada are being considered as places where multiple teams could be based.</p>
<p>The Athletic reported on Wednesday that Walt Disney World in Orlando is gaining traction as a preferred site. Orlando has moved ahead of Las Vegas as the top neutral-site candidate.</p>
<p>The concept of a resort setting was suggested first in late March when Silver called upon teams to submit all ideas for an eventual return. The resort idea is attractive because it would allow all NBA clubs to be housed in a controlled setting.</p>
<p>The Bahamas was also mentioned as a possibility.</p>
<p>&nbsp;</p>
<fb:comments-count href=http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/></fb:comments-count> comments<div></div><div class="fb-comments" data-href="http://tempo.com.ph/2020/05/21/nba-to-issue-guidelines-on-recalling-players/" data-num-posts="10" data-width="600"></div><div class="clear"></div><div id="text-32" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Canon Campaign // Added: 3/12/2019 -->
<div id="AdAsia"></div> <div id="sas_44269"></div> <script type="application/javascript"> sas.cmd.push(function() { sas.render("44269"); }); </script></div>
		</div></div>
		
			
			
			<!-- AdAsia Video Tag // Added: 1/30/19 -->
			<div id="AdAsia"></div> 
			<div id="sas_44269"></div> 
			<script type="application/javascript"> sas.cmd.push(function() { sas.render("44269"); }); </script> 
		
		</div><!-- /post -->

		<!-- Teadstv Ad Tag -->
		<script type="text/javascript" class="teads" src="//a.teads.tv/page/93907/tag" async="true"></script>
		<!-- Teadstv Ad Tag -->
		
		<!-- Outbrain -->
			<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Tempo"></div> 
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
		<!-- Outbrain -->
	
				
		
		
<div id="disqus_thread">
    </div>

	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home bottom-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div class="widget"></div><div id="text-34" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="https://mbclassifiedjobs.com/" target="_blank"><img src="https://revive.mb.com.ph/www/images/f33855a58ae3804b43fa0c988cc01bbd.jpg" style='width:100%; max-width: 300mbpx;' border="0" alt="Null"></a></div>
		</div></div>
<div id="text-35" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="#" target="_blank"><img src="https://revive.mb.com.ph/www/images/561c634ea997e108e9e1646ff51040e7.gif" style='width:100%; max-width: 300mbpx;' border="0" alt="Null"></a></div>
		</div></div>
<div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	
	<div id="footerinner">
	
		<div id="foo_widget1">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>

		<div id="foo_widget2">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer2 Widget Zone</p>
				
						<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->
<div class="footer_full_width">	<div class="menu_footer"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-153443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153443"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-153442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153442"><a href="http://tempo.com.ph/category/entertainment/">Entertainment</a></li>
<li id="menu-item-153444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153444"><a href="http://tempo.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-153445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153445"><a href="http://tempo.com.ph/category/news/">News</a></li>
<li id="menu-item-153446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153446"><a href="http://tempo.com.ph/category/opinion/">Opinion</a></li>
<li id="menu-item-153447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-153447"><a href="http://tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-179923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179923"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a></li>
	<li id="menu-item-166980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166980"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
</ul></div></div></div>
</div>
	<div id="footer_data">
			<div id="footer-left-side">
			Copyright © 2016 Tempo –News in a Flash. All rights reserved.		</div><!-- #site-info -->
				
		<div id="footer-right-side">
			Powered by <a href="https://imanila.ph" target="_blank"><span class="imanila_link">i</span>Manila</a>
			
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/comment-reply.min.js?ver=4.3.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1320943636.1654d0c.0c2c813f8f9b4bc2a3f300696d88a55f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tempo.com.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.23","language":""},"disqusIdentifier":"297286 http:\/\/tempo.com.ph\/?p=297286","disqusShortname":"mbtempo","disqusTitle":"NBA to issue guidelines on recalling players","disqusUrl":"http:\/\/tempo.com.ph\/2020\/05\/21\/nba-to-issue-guidelines-on-recalling-players\/","options":{"manualSync":false},"postId":"297286"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mbtempo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.23'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";

  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div> <!-- #footer-right-side -->
		<div class="clear"></div>
		
	</div><!-- /footer_data -->
</div>
<script type="text/javascript">
	$(function(){

$('.home-headlines .uk-margin p').text(function(i, txt) {
    return txt ? txt.substring(0,90)+'...' : txt;
});

	});
</script>
</body>
</html>