<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Love in the time of COVID | Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tempo.com.ph/feed/" />
	<link rel="pingback" href="http://tempo.com.ph/xmlrpc.php" />

	
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Love in the time of COVID" />
<meta property="og:description" content="By NEIL RAMOS    Fans of actress Janine Gutierrez would be happy to know she has a new film coming out soon.    And it is something that many of them could relate to.    Dubbed “Dito At Doon,” the film," />
<meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-Poster-.jpg" />
<meta property="og:url" content="http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="article:published_time" content="2021-02-10T13:02:45+08:00" />
<meta property="article:modified_time" content="2021-02-10T13:02:47+08:00" />
<meta property="og:updated_time" content="2021-02-10T13:02:47+08:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="411" />
<meta property="og:image:height" content="260" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Love in the time of COVID">
<meta name="twitter:description" content="By NEIL RAMOS    Fans of actress Janine Gutierrez would be happy to know she has a new film coming out soon.    And it is something that many of them could relate to.    Dubbed “Dito At Doon,” the film,">
<meta name="twitter:image" content="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-Poster-.jpg">
<meta name="twitter:site" content="@tempophl">
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="http://tempo.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Comments Feed" href="http://tempo.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Love in the time of COVID Comments Feed" href="http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://tempo.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tempo.com.ph/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wk-styles-css'  href='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-styles-4316a9e4.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tempo.com.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://tempo.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.6.1" id='jquery-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/tempo.com.ph\/2021\/02\/10\/love-in-the-time-of-covid\/","title":"Love+in+the+time+of+COVID","image":"http:\/\/tempo.com.ph\/wp-content\/uploads\/2021\/02\/dito-at-doon-Poster-.jpg","desc":"By NEIL RAMOS\n\n\n\nFans of actress Janine Gutierrez would be happy to know she has a new film coming out soon.\n\n\n\nAnd it is something that many of them could relate to.\n\n\n\nDubbed \u201cDito At Doon,\u201d the film, \u2026","hashtag":"tempophl","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"338d1dcccf","postid":"327070","servertime":"1612935562","ajaxurl":"http:\/\/tempo.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/uikit-75fb89cc.js?ver=5.6.1' id='uikit-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-scripts-995fc5eb.js?ver=5.6.1' id='wk-scripts-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/contentslider.js?ver=5.6.1' id='contentslider-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/slides.min.jquery.js?ver=5.6.1' id='slidesjs-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/jCarouselLite.js?ver=5.6.1' id='jCarouselLite-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.6.1' id='flowplayer-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/superfish-1.4.8.js?ver=5.6.1' id='superfish-js'></script>
<link rel="https://api.w.org/" href="http://tempo.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="http://tempo.com.ph/wp-json/wp/v2/posts/327070" /><meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/" />
<link rel='shortlink' href='http://tempo.com.ph/?p=327070' />
<link rel="alternate" type="application/json+oembed" href="http://tempo.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftempo.com.ph%2F2021%2F02%2F10%2Flove-in-the-time-of-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tempo.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftempo.com.ph%2F2021%2F02%2F10%2Flove-in-the-time-of-covid%2F&#038;format=xml" />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="Love in the time of COVID" /><meta property="og:url" content="http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/" /><meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-Poster--150x150.jpg" /><meta property="og:description" content="By NEIL RAMOS Fans of actress Janine Gutierrez would be happy to know she has a new film coming out soon. And it is something that many of them could relate to. Dubbed “Dito At Doon,” the film, directed by JP Habac for TBA Studios, tackles the circuitous love affair that blossomed between two disparate [&hellip;]"/>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'ad883e0a3d';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://tempo.com.ph/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<link href="http://tempo.com.ph/wp-content/themes/_linepress/styles/custom.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
							$("#mediabar .container").jCarouselLite({
											auto:5000,
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://tempo.com.ph/wp-content/uploads/2015/02/favicontempo.ico"/>
		<style type="text/css" id="wp-custom-css">
			.single-post p{line-height: 2em;
	font-size: 20px;
	font-family: Tahoma};
		</style>
		
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->
	<!-- custom css -->
	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/styles/custom.css" />
	<!-- end custom css -->
	<div id="fb-root"></div>



<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Begin Kiosked -->
<script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11264&site=11387"></script>
<script type="text/javascript" async="async" src="//anonymousdemographics.com/u?pub=11264&site=11387&ts=1437132485&_response_content_type=js"></script>
<!-- End Kiosked -->

<!-- GA Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25719354-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA Code -->

<!-- Start Alexa Certify Javascript --> 
<script type="text/javascript"> 
_atrk_opts = { atrk_acct:"H81gh1aMQV00Eu", domain:"tempo.com.ph",dynamic: true}; 
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); </script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=H81gh1aMQV00Eu" style="display:none" height="1" width="1" alt="" /></noscript> 
<!-- End Alexa Certify Javascript -->  


	<!-- AdAsia Video Tag // Added: 1/30/19 -->
	<script type="application/javascript" src="//ced.sascdn.com/tag/2060/smart.js" async></script> <script type="application/javascript"> var sas = sas || {}; sas.cmd = sas.cmd || []; sas.cmd.push(function() { sas.setup({ networkid: 2060, domain: "//adnetwork.adasiaholdings.com", async: true }); 
	}); sas.cmd.push(function() { sas.call("onecall", { siteId: 281326, pageId: 1037887, formats: [ { id: 44269 } ], target: '' }); }); </script> 
	
	<!-- Canon Campaign // Added: 3/12/2019 -->
	<script type="application/javascript" src="//ced.sascdn.com/tag/2060/smart.js" async></script> <script type="application/javascript"> var sas = sas || {}; sas.cmd = sas.cmd || []; sas.cmd.push(function() { sas.setup({ networkid: 2060, domain: "//adnetwork.adasiaholdings.com", async: true }); }); sas.cmd.push(function() { sas.call("onecall", { siteId: 281326, pageId: 1037887, formats: [ { id: 44269 } ], target: '' }); }); </script>


</head>

<body class="post-template-default single single-post postid-327070 single-format-standard">
<div class="header_full_width_holder">
	<div id="masthead">
		<div class="wrapper_fullwidth">
			<!-- 					<ul class="mastheadnav dropdown">
						<li class="page_item page-item-2"><a href="http://tempo.com.ph/sample-page/">Sample Page</a></li>
<li class="page_item page-item-221955"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-a/">DOST- Science Education Institute Scholars [A]</a></li>
<li class="page_item page-item-218640 page_item_has_children"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/">4th Nobleland Open Results and Scoreboard</a>
<ul class='children'>
	<li class="page_item page-item-218653"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-open/">4th Nobleland Open [Mixed Open]</a></li>
	<li class="page_item page-item-218662"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-graded/">4th Nobleland Open [Mixed Graded]</a></li>
	<li class="page_item page-item-218667"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-associate/">4th Nobleland Open [Mixed Associate]</a></li>
	<li class="page_item page-item-218672"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-seniors/">4th Nobleland Open [Mixed Seniors]</a></li>
	<li class="page_item page-item-218678"><a href="http://tempo.com.ph/4th-nobleland-open-results-and-scoreboard/4th-nobleland-open-mixed-youth/">4th Nobleland Open [Mixed Youth]</a></li>
</ul>
</li>
<li class="page_item page-item-221968"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-b/">DOST- Science Education Institute Scholars [B]</a></li>
<li class="page_item page-item-223780"><a href="http://tempo.com.ph/list-of-2018-dost-science-education-institute-scholars/">List of 2018 DOST &#8211; Science Education Institute Scholars</a></li>
<li class="page_item page-item-195408"><a href="http://tempo.com.ph/2017-nba-draft/">2017 NBA Draft Order and Results</a></li>
<li class="page_item page-item-222047"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-c/">DOST- Science Education Institute Scholars [C]</a></li>
<li class="page_item page-item-222054"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-d/">DOST- Science Education Institute Scholars [D]</a></li>
<li class="page_item page-item-222060"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-e/">DOST- Science Education Institute Scholars [E]</a></li>
<li class="page_item page-item-222067"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-f/">DOST- Science Education Institute Scholars [F]</a></li>
<li class="page_item page-item-222071"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-g/">DOST- Science Education Institute Scholars [G]</a></li>
<li class="page_item page-item-227193"><a href="http://tempo.com.ph/customs-men-lauded/">Customs men lauded</a></li>
<li class="page_item page-item-222075"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-h/">DOST- Science Education Institute Scholars [H]</a></li>
<li class="page_item page-item-227195"><a href="http://tempo.com.ph/businessmans-car-robbed/">Businessman’s car robbed</a></li>
<li class="page_item page-item-227197"><a href="http://tempo.com.ph/37-nbp-prisoners-get-diplomas/">37 NBP prisoners get diplomas</a></li>
<li class="page_item page-item-227199"><a href="http://tempo.com.ph/public-warned-vs-5-food-products/">Public warned vs 5 food products</a></li>
<li class="page_item page-item-222080"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-i/">DOST- Science Education Institute Scholars [I]</a></li>
<li class="page_item page-item-237189"><a href="http://tempo.com.ph/student-found-naked-waist-down-in-cavite/">Student found naked waist down in Cavite</a></li>
<li class="page_item page-item-237191"><a href="http://tempo.com.ph/duterte-thanks-troops-for-securing-country/">Duterte thanks troops for securing country</a></li>
<li class="page_item page-item-222090"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-j/">DOST- Science Education Institute Scholars [J]</a></li>
<li class="page_item page-item-237194"><a href="http://tempo.com.ph/new-storm-set-to-enter-ph/">New storm set to enter PH</a></li>
<li class="page_item page-item-237196"><a href="http://tempo.com.ph/ex-coast-guard-officer-kills-wife-before-taking-own-life/">Ex-Coast guard officer kills wife before taking own life</a></li>
<li class="page_item page-item-237198"><a href="http://tempo.com.ph/kris-off-to-singapore-for-medical-treatment/">Kris off to Singapore for medical treatment</a></li>
<li class="page_item page-item-222095"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-k/">DOST- Science Education Institute Scholars [K]</a></li>
<li class="page_item page-item-237201"><a href="http://tempo.com.ph/no-excuses-for-e-painters/">No excuses for E-Painters</a></li>
<li class="page_item page-item-222100"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-l/">DOST- Science Education Institute Scholars [L]</a></li>
<li class="page_item page-item-222104"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-m/">DOST- Science Education Institute Scholars [M]</a></li>
<li class="page_item page-item-222111"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-n/">DOST- Science Education Institute Scholars [N]</a></li>
<li class="page_item page-item-222118"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-o/">DOST- Science Education Institute Scholars [O]</a></li>
<li class="page_item page-item-2473"><a href="http://tempo.com.ph/shortcodes/">Shortcodes</a></li>
<li class="page_item page-item-222122"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-p/">DOST- Science Education Institute Scholars [P]</a></li>
<li class="page_item page-item-222127"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-q/">DOST- Science Education Institute Scholars [Q]</a></li>
<li class="page_item page-item-222131"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-r/">DOST- Science Education Institute Scholars [R]</a></li>
<li class="page_item page-item-186293 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/">3rd Nobleland Cup Championship Results and Scoreboard</a>
<ul class='children'>
	<li class="page_item page-item-194311 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/">37th PBA Open Championship Results and Scoreboard</a>
	<ul class='children'>
		<li class="page_item page-item-194331"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-open/">37th PBA Open Championship Results [Mixed Open]</a></li>
		<li class="page_item page-item-194344"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-classified/">37th PBA Open Championship Results [Mixed Classified]</a></li>
		<li class="page_item page-item-194354"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-seniors/">37th PBA Open Championship Results [Mixed Seniors]</a></li>
		<li class="page_item page-item-194358"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-youth/">37th PBA Open Championship Results [Mixed Youth]</a></li>
	</ul>
</li>
	<li class="page_item page-item-186297"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-all-events/">Mixed All Events</a></li>
	<li class="page_item page-item-186305"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-team-event/">Mixed Team Event</a></li>
	<li class="page_item page-item-186315"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-singles-event/">Mixed Singles Event</a></li>
	<li class="page_item page-item-186318"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-doubles-event/">Mixed Doubles Event</a></li>
</ul>
</li>
<li class="page_item page-item-239287"><a href="http://tempo.com.ph/cop-arrested-for-gunrunning/">Cop arrested for gunrunning</a></li>
<li class="page_item page-item-222136"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-s/">DOST- Science Education Institute Scholars [S]</a></li>
<li class="page_item page-item-239290"><a href="http://tempo.com.ph/fake-traffic-enforcer-nabbed-for-extortion/">Fake traffic enforcer nabbed for extortion</a></li>
<li class="page_item page-item-222141"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-t/">DOST- Science Education Institute Scholars [T]</a></li>
<li class="page_item page-item-222147"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-u/">DOST- Science Education Institute Scholars [U]</a></li>
<li class="page_item page-item-222152"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-v/">DOST- Science Education Institute Scholars [V]</a></li>
<li class="page_item page-item-222158"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-w/">DOST- Science Education Institute Scholars [W]</a></li>
<li class="page_item page-item-2511"><a href="http://tempo.com.ph/sample-page-2/">Testing the Elements</a></li>
<li class="page_item page-item-313041"><a href="http://tempo.com.ph/knowledge-of-the-mysteries-of-the-kingdom-of-god/">Knowledge of the mysteries of the kingdom of God</a></li>
<li class="page_item page-item-222163"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-y/">DOST- Science Education Institute Scholars [Y]</a></li>
<li class="page_item page-item-222168"><a href="http://tempo.com.ph/dost-science-education-institute-scholars-z/">DOST- Science Education Institute Scholars [Z]</a></li>
<li class="page_item page-item-290523"><a href="http://tempo.com.ph/its-a-girl/">It’s a girl!</a></li>
<li class="page_item page-item-153829"><a href="http://tempo.com.ph/epaper/">Epaper</a></li>
<li class="page_item page-item-504 page_item_has_children"><a href="http://tempo.com.ph/page-templates/">Page Templates</a>
<ul class='children'>
	<li class="page_item page-item-1662"><a href="http://tempo.com.ph/page-templates/archives/">Archives</a></li>
	<li class="page_item page-item-1664"><a href="http://tempo.com.ph/page-templates/left-sidebar/">Left Sidebar</a></li>
	<li class="page_item page-item-1667"><a href="http://tempo.com.ph/page-templates/sitemap/">Sitemap</a></li>
	<li class="page_item page-item-1669"><a href="http://tempo.com.ph/page-templates/widgetized/">Widgetized</a></li>
	<li class="page_item page-item-1672"><a href="http://tempo.com.ph/page-templates/classic-blog-format/">Classic Blog Format</a></li>
	<li class="page_item page-item-179920 page_item_has_children"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a>
	<ul class='children'>
		<li class="page_item page-item-207942"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/2017-pba-draft-board-results/">2017 PBA Draft Board Results</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-1607 page_item_has_children"><a href="http://tempo.com.ph/media-gallery/">Media Gallery</a>
<ul class='children'>
	<li class="page_item page-item-166911"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
					</ul>
			 
			-->

			<div style="float:right; margin-top:6px; color:#fff;">
			<li>
			|   <span ><a href="http://mb.com.ph" target="_blank">Manila Bulletin</a>   |
			<a href="http://mbcn.com.ph/" target="_blank">MBCN</a> </span>   |   <a href="http://balita.net.ph/" target="_blank"> Balita </a>   |</span></li>
			</div>

			<div class="clear"></div>


		</div>
	</div>
	<div id="header">

		
		<div id="logo" style="padding:15px 0 10px 0px;">

							<a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">
					<img src="http://tempo.com.ph/wp-content/uploads/2015/02/logo2.png" alt="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper" title="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper"/>
				</a>
					</div><!-- /logo -->

		<div id="banner">
					</div>

			</div><!-- /header -->
	<div class="">
		<div class="clear"></div>
		<div class="menu_fullwidth_holder">
			<div id="mainmenu">
				<ul class="mainnav dropdown">
					<li ><a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">Home</a></li>
						<li class="cat-item cat-item-62224"><a href="http://tempo.com.ph/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-12078"><a href="http://tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a>
</li>
	<li class="cat-item cat-item-10635"><a href="http://tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a>
</li>
	<li class="cat-item cat-item-62171"><a href="http://tempo.com.ph/category/entertainment/first-timer/">First Timer</a>
</li>
	<li class="cat-item cat-item-10671"><a href="http://tempo.com.ph/category/entertainment/highspeed/">Highspeed</a>
</li>
	<li class="cat-item cat-item-61984"><a href="http://tempo.com.ph/category/entertainment/kampupot/">Kampupot</a>
</li>
	<li class="cat-item cat-item-60948"><a href="http://tempo.com.ph/category/entertainment/mouthful/">Mouthful</a>
</li>
	<li class="cat-item cat-item-9673"><a href="http://tempo.com.ph/category/entertainment/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-61983"><a href="http://tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a>
</li>
	<li class="cat-item cat-item-1384"><a href="http://tempo.com.ph/category/entertainment/timing/">Timing</a>
</li>
	<li class="cat-item cat-item-10640"><a href="http://tempo.com.ph/category/entertainment/trailer/">Trailer</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://tempo.com.ph/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-1313"><a href="http://tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-11219"><a href="http://tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a>
</li>
	<li class="cat-item cat-item-11215"><a href="http://tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a>
</li>
	<li class="cat-item cat-item-62223"><a href="http://tempo.com.ph/category/lifestyle/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-61376"><a href="http://tempo.com.ph/category/lifestyle/food/">Food</a>
</li>
	<li class="cat-item cat-item-4542"><a href="http://tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a>
</li>
	<li class="cat-item cat-item-62229"><a href="http://tempo.com.ph/category/lifestyle/people/">People</a>
</li>
	<li class="cat-item cat-item-60860"><a href="http://tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a>
</li>
	<li class="cat-item cat-item-62225"><a href="http://tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a>
</li>
	<li class="cat-item cat-item-3787"><a href="http://tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a>
</li>
	<li class="cat-item cat-item-4053"><a href="http://tempo.com.ph/category/lifestyle/tech-news/">Tech News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://tempo.com.ph/category/lifestyle/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-62190"><a href="http://tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4573"><a href="http://tempo.com.ph/category/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-2226"><a href="http://tempo.com.ph/category/news/local/">Local</a>
</li>
	<li class="cat-item cat-item-7669"><a href="http://tempo.com.ph/category/news/main/">Main</a>
</li>
	<li class="cat-item cat-item-5592"><a href="http://tempo.com.ph/category/news/news-roundup/">News Roundup</a>
	<ul class='children'>
	<li class="cat-item cat-item-1"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
		<ul class='children'>
	<li class="cat-item cat-item-1387"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a>
</li>
	<li class="cat-item cat-item-4923"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-60991"><a href="http://tempo.com.ph/category/news/offbeat/">Offbeat</a>
</li>
	<li class="cat-item cat-item-10984"><a href="http://tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1373"><a href="http://tempo.com.ph/category/news-in-photo/">News in Photo</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://tempo.com.ph/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-45238"><a href="http://tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a>
</li>
	<li class="cat-item cat-item-10207"><a href="http://tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a>
</li>
	<li class="cat-item cat-item-60589"><a href="http://tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a>
</li>
	<li class="cat-item cat-item-60370"><a href="http://tempo.com.ph/category/opinion/echoes-from/">Echoes From</a>
</li>
	<li class="cat-item cat-item-10311"><a href="http://tempo.com.ph/category/opinion/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-9953"><a href="http://tempo.com.ph/category/opinion/firing-line/">Firing Line</a>
</li>
	<li class="cat-item cat-item-15978"><a href="http://tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a>
</li>
	<li class="cat-item cat-item-9964"><a href="http://tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a>
</li>
	<li class="cat-item cat-item-10175"><a href="http://tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a>
</li>
	<li class="cat-item cat-item-44946"><a href="http://tempo.com.ph/category/opinion/poli-views/">Poli-views</a>
</li>
	<li class="cat-item cat-item-13120"><a href="http://tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a>
</li>
	<li class="cat-item cat-item-12031"><a href="http://tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a>
</li>
	<li class="cat-item cat-item-47528"><a href="http://tempo.com.ph/category/opinion/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-10237"><a href="http://tempo.com.ph/category/opinion/thatsthespirit/">That&#039;s The Spirit</a>
</li>
	<li class="cat-item cat-item-43299"><a href="http://tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a>
</li>
	<li class="cat-item cat-item-10187"><a href="http://tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a>
</li>
	<li class="cat-item cat-item-15979"><a href="http://tempo.com.ph/category/opinion/word-alive/">Word Alive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://tempo.com.ph/category/sports/">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-62193"><a href="http://tempo.com.ph/category/sports/athletics/">Athletics</a>
</li>
	<li class="cat-item cat-item-21293"><a href="http://tempo.com.ph/category/sports/baseball/">Baseball</a>
</li>
	<li class="cat-item cat-item-7350"><a href="http://tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
	<ul class='children'>
	<li class="cat-item cat-item-10997"><a href="http://tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a>
</li>
	<li class="cat-item cat-item-2512"><a href="http://tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a>
</li>
	<li class="cat-item cat-item-62188"><a href="http://tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a>
</li>
	<li class="cat-item cat-item-13106"><a href="http://tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a>
</li>
	<li class="cat-item cat-item-15616"><a href="http://tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a>
</li>
	<li class="cat-item cat-item-2543"><a href="http://tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a>
</li>
	<li class="cat-item cat-item-19615"><a href="http://tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-15852"><a href="http://tempo.com.ph/category/sports/billiards/">Billiards</a>
</li>
	<li class="cat-item cat-item-60027"><a href="http://tempo.com.ph/category/sports/bowling/">Bowling</a>
</li>
	<li class="cat-item cat-item-2643"><a href="http://tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
	<ul class='children'>
	<li class="cat-item cat-item-2674"><a href="http://tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a>
</li>
	<li class="cat-item cat-item-2598"><a href="http://tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-13149"><a href="http://tempo.com.ph/category/sports/chess/">Chess</a>
</li>
	<li class="cat-item cat-item-10974"><a href="http://tempo.com.ph/category/sports/cycling/">Cycling</a>
</li>
	<li class="cat-item cat-item-11011"><a href="http://tempo.com.ph/category/sports/football-sports/">Football</a>
	<ul class='children'>
	<li class="cat-item cat-item-62189"><a href="http://tempo.com.ph/category/sports/football-sports/nfl/">NFL</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-19"><a href="http://tempo.com.ph/category/sports/golf/">Golf</a>
</li>
	<li class="cat-item cat-item-62228"><a href="http://tempo.com.ph/category/sports/karate/">karate</a>
</li>
	<li class="cat-item cat-item-60700"><a href="http://tempo.com.ph/category/sports/mma/">MMA</a>
	<ul class='children'>
	<li class="cat-item cat-item-60702"><a href="http://tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a>
</li>
	<li class="cat-item cat-item-60701"><a href="http://tempo.com.ph/category/sports/mma/ufc/">UFC</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-11075"><a href="http://tempo.com.ph/category/sports/olympics-sports/">Olympics</a>
</li>
	<li class="cat-item cat-item-61973"><a href="http://tempo.com.ph/category/sports/sea-games/">SEA Games</a>
</li>
	<li class="cat-item cat-item-17294"><a href="http://tempo.com.ph/category/sports/silip/">Silip</a>
</li>
	<li class="cat-item cat-item-11028"><a href="http://tempo.com.ph/category/sports/soccer/">Soccer</a>
</li>
	<li class="cat-item cat-item-11109"><a href="http://tempo.com.ph/category/sports/taekwondo/">Taekwondo</a>
</li>
	<li class="cat-item cat-item-2595"><a href="http://tempo.com.ph/category/sports/tennis-sports/">Tennis</a>
</li>
	<li class="cat-item cat-item-2509"><a href="http://tempo.com.ph/category/sports/the-dugout/">The Dugout</a>
</li>
	<li class="cat-item cat-item-2888"><a href="http://tempo.com.ph/category/sports/throwback/">Throwback</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://tempo.com.ph/category/sports/volleyball/">Volleyball</a>
</li>
	<li class="cat-item cat-item-14771"><a href="http://tempo.com.ph/category/sports/wrestling/">Wrestling</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-61089"><a href="http://tempo.com.ph/category/world/">World</a>
</li>
				</ul>
				<div style="float:right; margin: 6px 0 0;" id="search">
					<form id="searchform" action="http://tempo.com.ph/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://tempo.com.ph/wp-content/themes/_linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
				</div><!-- /search -->
			</div>
		</div>
		<div class="sub_menu_fullwidth_holder">
			<div id="submenu">
				<ul class="subnav dropdown">
											<li><a target="_blank" class="gab_rss" href="http://tempo.com.ph/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

						
													<li><a target="_blank" class="gab_twitter" href="https://twitter.com/TempoPHL" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
						
													<li><a target="_blank" class="gab_facebook" href="https://www.facebook.com/tempophl" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
						
						<li class="date">
							<script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
						</li>
									</ul>
			</div>
		</div>
		<div class="clear submenu_clear"></div>
	</div>
</div>
<!--body wrapper start-->
<div id="ads_holder">
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Top-banner-right-cn-468x60 -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:468px;height:60px"
			 data-ad-client="ca-pub-1879001956026775"
			 data-ad-slot="6335727396"></ins>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Top-banner-left-cn-468x60 -->
	<ins class="adsbygoogle"
		 style="display:inline-block;width:468px;height:60px"
		 data-ad-client="ca-pub-1879001956026775"
		 data-ad-slot="4858994193"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

</div>
<div id="wrapper" class="body_border clear_holder">
	<div id="container"><div id="bcrum">		<a href="http://tempo.com.ph">Home</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/entertainment/">Entertainment</a>&nbsp;&raquo;&nbsp;Love in the time of COVID	</div>
				<div id="post-327070" class="entry post-327070 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
		
			<h1 class="entry_title">Love in the time of COVID</h1>

			<div class="metasingle">
				<span class="postDate">February 10, 2021 | </span>
				<span class="postCategory">Filed under: <a href="http://tempo.com.ph/category/entertainment/" rel="category tag">Entertainment</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">Tempo Desk</a></span> 
			</div><!-- /metas -->
			
			<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftempo.com.ph%2F2021%2F02%2F10%2Flove-in-the-time-of-covid%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Love%20in%20the%20time%20of%20COVID&url=http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/&via=tempophl" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.8-->
<p>By NEIL RAMOS</p>



<p>Fans of actress Janine Gutierrez would be happy to know she has a new film coming out soon.</p>



<p>And it is something that many of them could relate to.</p>



<p>Dubbed “Dito At Doon,” the film, directed by JP Habac for TBA Studios, tackles the circuitous love affair that blossomed between two disparate individuals amid the ongoing pandemic.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="433" height="650" src="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-433x650.jpg" alt="" class="wp-image-327071" srcset="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-433x650.jpg 433w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-300x450.jpg 300w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-768x1152.jpg 768w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-1024x1536.jpg 1024w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-1365x2048.jpg 1365w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-800x1200.jpg 800w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-2-scaled.jpg 1707w" sizes="(max-width: 433px) 100vw, 433px" /></figure>



<p>According to Janine, she immediately fell in love with the script the first time she read it.</p>



<p>&#8220;Ang ganda kasi talaga nung pagkakasulat,” she said. “And I like it na lahat tayo makaka-relate sa story in the sense na lahat naman tayo dumaan o dumadaan pa sa pandemic. It’s a shared experience so, we could all relate sa film.” </p>



<p>But did you know she said yes to doing the film without having read the script?</p>



<p>“Oo kasi fan ako ni JP Habac and JC Santos and under TBA Studios pa!. &#8216;Yung tatlong &#8216;yun, lahat nasa bucket list ko so I was like, whatever this is, it must be good. So sabi ko yes,” she said.</p>



<p>Good thing she trusted her instincts.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="433" height="650" src="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-433x650.jpg" alt="" class="wp-image-327072" srcset="http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-433x650.jpg 433w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-300x450.jpg 300w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-768x1152.jpg 768w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-1024x1536.jpg 1024w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-1365x2048.jpg 1365w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-800x1200.jpg 800w, http://tempo.com.ph/wp-content/uploads/2021/02/dito-at-doon-1-scaled.jpg 1707w" sizes="(max-width: 433px) 100vw, 433px" /></figure>



<p>“Yeah. Ngayon basically ganon na ako, I go for gut feel and thankfully more or less tama ako. Like with this movie, true enough, talagang maganda. I personally like it.”</p>



<p>Working under the new normal wasn’t easy for her, though.</p>



<p>“The first few days, I felt like I didn’t know what I was doing. Kasi it was my first project since the lockdown so, parang nangangapa ako. Thankfully, nakapag-adjust din ako eventually, thanks sa director and co-actors ko at sa production team, sobrang na-enjoy ko. I was so grateful to be there,” she added.</p>



<p>And what can she say about JC?</p>



<p>“He’s so amazing! Andami kong natutunan sa kanya! Ang sarap niyang katrabaho! I’m so happy to be paired with him sa pelikulang ito.</p>



<p>&#8220;Dati pa akong fan ni JC, as in dinadayo ko kung saan saan ang mga pelikula niya pero ngayon lalo akong bumilib sa kanya. I&#8217;m actually looking forward to working with him again soon.”</p>



<p>Having already won several acting awards, Janine admits there is pressure on her part to do good work all the time.</p>



<p>“Kasi siyempre may expectations na ang mga tao so, nakaka-pressure pero it also inspire me. It challenges me to do my best all the time.&#8221; </p>



<p>Apart from Janine and JC, the film also features Victor Anastacio and Yesh Burshe.</p>



<p>Lotlot de Leon, Janine’s mom, also appears in the film in a special role. </p>



<p>&#8220;Dito At Doon&#8221; is set for release March 17.</p>
<fb:comments-count href=http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/></fb:comments-count> comments<div></div><div class="fb-comments" data-href="http://tempo.com.ph/2021/02/10/love-in-the-time-of-covid/" data-num-posts="10" data-width="600"></div><div class="clear"></div><div id="text-32" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- Canon Campaign // Added: 3/12/2019 -->
<div id="AdAsia"></div> <div id="sas_44269"></div> <script type="application/javascript"> sas.cmd.push(function() { sas.render("44269"); }); </script></div>
		</div></div>
		
			
			
			<!-- AdAsia Video Tag // Added: 1/30/19 -->
			<div id="AdAsia"></div> 
			<div id="sas_44269"></div> 
			<script type="application/javascript"> sas.cmd.push(function() { sas.render("44269"); }); </script> 
		
		</div><!-- /post -->

		<!-- Teadstv Ad Tag -->
		<script type="text/javascript" class="teads" src="//a.teads.tv/page/93907/tag" async="true"></script>
		<!-- Teadstv Ad Tag -->
		
		<!-- Outbrain -->
			<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Tempo"></div> 
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> 
		<!-- Outbrain -->
	
				
		
		
<div id="disqus_thread"></div>
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home bottom-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div class="widget"></div><div id="text-34" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="https://mbclassifiedjobs.com/" target="_blank" rel="noopener"><img src="https://revive.mb.com.ph/www/images/f33855a58ae3804b43fa0c988cc01bbd.jpg" style='width:100%; max-width: 300mbpx;' border="0" alt="Null"></a></div>
		</div></div>
<div id="text-35" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="#" target="_blank" rel="noopener"><img src="https://revive.mb.com.ph/www/images/561c634ea997e108e9e1646ff51040e7.gif" style='width:100%; max-width: 300mbpx;' border="0" alt="Null"></a></div>
		</div></div>
<div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	
	<div id="footerinner">
	
		<div id="foo_widget1">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>

		<div id="foo_widget2">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer2 Widget Zone</p>
				
						<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->
<div class="footer_full_width">	<div class="menu_footer"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-153443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153443"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-153442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153442"><a href="http://tempo.com.ph/category/entertainment/">Entertainment</a></li>
<li id="menu-item-153444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153444"><a href="http://tempo.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-153445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153445"><a href="http://tempo.com.ph/category/news/">News</a></li>
<li id="menu-item-153446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153446"><a href="http://tempo.com.ph/category/opinion/">Opinion</a></li>
<li id="menu-item-153447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-153447"><a href="http://tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-179923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179923"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a></li>
	<li id="menu-item-166980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166980"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
</ul></div></div></div>
</div>
	<div id="footer_data">
			<div id="footer-left-side">
			Copyright © 2016 Tempo –News in a Flash. All rights reserved.		</div><!-- #site-info -->
				
		<div id="footer-right-side">
			Powered by <a href="https://imanila.ph" target="_blank"><span class="imanila_link">i</span>Manila</a>
			
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mbtempo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"327070 http:\/\/tempo.com.ph\/?p=327070","disqusShortname":"mbtempo","disqusTitle":"Love in the time of COVID","disqusUrl":"http:\/\/tempo.com.ph\/2021\/02\/10\/love-in-the-time-of-covid\/","postId":"327070"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.6.1' id='jquerytools-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1320943636.1654d0c.0c2c813f8f9b4bc2a3f300696d88a55f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tempo.com.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.73' id='wp-polls-js'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";

  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</div> <!-- #footer-right-side -->
		<div class="clear"></div>
		
	</div><!-- /footer_data -->
</div>
<script type="text/javascript">
	$(function(){

$('.home-headlines .uk-margin p').text(function(i, txt) {
    return txt ? txt.substring(0,90)+'...' : txt;
});

	});
</script>
</body>
</html>