<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Koreans sweep Riviera | Tempo - The Nation&#039;s Fastest Growing Newspaper</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tempo.com.ph/feed/" />
	<link rel="pingback" href="http://tempo.com.ph/xmlrpc.php" />

	
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Koreans sweep Riviera" />
<meta property="og:description" content="Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday." />
<meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg" />
<meta property="og:url" content="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="article:published_time" content="2018-01-08T10:22:34+00:00" />
<meta property="article:modified_time" content="2018-01-08T01:24:24+00:00" />
<meta property="og:updated_time" content="2018-01-08T01:24:24+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="803" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Koreans sweep Riviera">
<meta name="twitter:description" content="Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday.">
<meta name="twitter:image" content="http://tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg">
<meta name="twitter:site" content="@tempophl">
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->


<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[278,368] -->
<meta name="description" itemprop="description" content="Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday." />

<meta name="keywords" itemprop="keywords" content="kim hee ji,luis castro,mvp sports foundation,one tagaytay place hotel suites,riviera golf and country club,rupert zaragosa,tom kim,golf" />

<link rel="canonical" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/" />
<meta property="og:title" content="Koreans sweep Riviera | Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/" />
<meta property="og:image" content="http://i0.wp.com/tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg?fit=590%2C650" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="og:description" content="TOM Kim and Hwang Min-jeong (center) hold the huge Philippine Amateur Open Championship trophy after completing a Korean sweep of the country’s premier event at the Riviera Golf and Country Club yesterday. With them are (from left) Malaysia Golf Association’s Datu Zulkifli, NGAP president Caloy Coscolluela.SILANG, Cavite – Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday.  But while the men’s crown was decided on the last hole and last putt, the women’s tiara was secured as early as the third round with Hwang Min-jeong completing her dominant run by posting a whopping winning record of 16 strokes over fellow Korean Kim Hee Ji despite a closing 73 in the country premier championship sponsored by the MVP Sports Foundation, hosted by the Riviera Golf Club, Inc. and" />
<meta property="article:published_time" content="2018-01-08T10:22:34Z" />
<meta property="article:modified_time" content="2018-01-08T01:24:24Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Koreans sweep Riviera | Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta name="twitter:description" content="TOM Kim and Hwang Min-jeong (center) hold the huge Philippine Amateur Open Championship trophy after completing a Korean sweep of the country’s premier event at the Riviera Golf and Country Club yesterday. With them are (from left) Malaysia Golf Association’s Datu Zulkifli, NGAP president Caloy Coscolluela.SILANG, Cavite – Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday.  But while the men’s crown was decided on the last hole and last putt, the women’s tiara was secured as early as the third round with Hwang Min-jeong completing her dominant run by posting a whopping winning record of 16 strokes over fellow Korean Kim Hee Ji despite a closing 73 in the country premier championship sponsored by the MVP Sports Foundation, hosted by the Riviera Golf Club, Inc. and" />
<meta name="twitter:image" content="http://i0.wp.com/tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg?fit=590%2C650" />
<meta itemprop="image" content="http://i0.wp.com/tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg?fit=590%2C650" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="http://tempo.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Comments Feed" href="http://tempo.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Koreans sweep Riviera Comments Feed" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tempo.com.ph/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wk-styles-css'  href='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-styles-68500b0d.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tempo.com.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://tempo.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://tempo.com.ph/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tempo.com.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.3.14' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/tempo.com.ph\/2018\/01\/08\/koreans-sweep-riviera\/","title":"Koreans+sweep+Riviera","image":"http:\/\/tempo.com.ph\/wp-content\/uploads\/2018\/01\/8korean-copy.jpg","desc":"Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday.","hashtag":"tempophl","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/uikit-1206ccd2.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/widgetkit/cache/wk-scripts-d8acd76e.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/contentslider.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/slides.min.jquery.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/jCarouselLite.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/themes/_linepress/inc/js/superfish-1.4.8.js?ver=4.3.14'></script>
<link rel='prev' title='Trike driver killed in front of wife' href='http://tempo.com.ph/2018/01/08/trike-driver-killed-in-front-of-wife/' />
<link rel='next' title='Outstanding teachers, soldiers, and police officers' href='http://tempo.com.ph/2018/01/08/outstanding-teachers-soldiers-and-police-officers/' />
<meta name="generator" content="WordPress 4.3.14" />
<link rel='shortlink' href='http://tempo.com.ph/?p=214150' />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="Koreans sweep Riviera" /><meta property="og:url" content="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/" /><meta property="og:image" content="http://tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg" /><meta property="og:description" content="Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday."/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://tempo.com.ph/wp-content/themes/_linepress/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
							$("#mediabar .container").jCarouselLite({
											auto:5000,
										scroll: 2,
					speed: 1000,	
					visible: 4,
					start: 0,
					circular: false,
					btnPrev: "#previous_button",
					btnNext: "#next_button"
				});
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://tempo.com.ph/wp-content/uploads/2015/02/favicontempo.ico"/>

	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->
	<!-- custom css -->
	<link rel="stylesheet" type="text/css" media="all" href="http://tempo.com.ph/wp-content/themes/_linepress/styles/custom.css" />
	<!-- end custom css -->
	<div id="fb-root"></div>



<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Begin Kiosked -->
<script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11264&site=11387"></script>
<script type="text/javascript" async="async" src="//anonymousdemographics.com/u?pub=11264&site=11387&ts=1437132485&_response_content_type=js"></script>
<!-- End Kiosked -->

<!-- GA Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25719354-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA Code -->
</head>

<body class="single single-post postid-214150 single-format-standard">
<div class="header_full_width_holder">
	<div id="masthead">
		<div class="wrapper_fullwidth">
			<!-- 					<ul class="mastheadnav dropdown">
						<li class="page_item page-item-2"><a href="http://tempo.com.ph/sample-page/">Sample Page</a></li>
<li class="page_item page-item-195408"><a href="http://tempo.com.ph/2017-nba-draft/">2017 NBA Draft Order and Results</a></li>
<li class="page_item page-item-2473"><a href="http://tempo.com.ph/shortcodes/">Shortcodes</a></li>
<li class="page_item page-item-186293 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/">3rd Nobleland Cup Championship Results and Scoreboard</a>
<ul class='children'>
	<li class="page_item page-item-194311 page_item_has_children"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/">37th PBA Open Championship Results and Scoreboard</a>
	<ul class='children'>
		<li class="page_item page-item-194331"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-open/">37th PBA Open Championship Results [Mixed Open]</a></li>
		<li class="page_item page-item-194344"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-classified/">37th PBA Open Championship Results [Mixed Classified]</a></li>
		<li class="page_item page-item-194354"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-seniors/">37th PBA Open Championship Results [Mixed Seniors]</a></li>
		<li class="page_item page-item-194358"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/37th-pba-open-championship-results-and-scoreboard/37th-pba-open-championship-results-mixed-youth/">37th PBA Open Championship Results [Mixed Youth]</a></li>
	</ul>
</li>
	<li class="page_item page-item-186297"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-all-events/">Mixed All Events</a></li>
	<li class="page_item page-item-186305"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-team-event/">Mixed Team Event</a></li>
	<li class="page_item page-item-186315"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-singles-event/">Mixed Singles Event</a></li>
	<li class="page_item page-item-186318"><a href="http://tempo.com.ph/3rd-nobleland-cup-championship-results-and-scoreboard/mixed-doubles-event/">Mixed Doubles Event</a></li>
</ul>
</li>
<li class="page_item page-item-2511"><a href="http://tempo.com.ph/sample-page-2/">Testing the Elements</a></li>
<li class="page_item page-item-153829"><a href="http://tempo.com.ph/epaper/">Epaper</a></li>
<li class="page_item page-item-504 page_item_has_children"><a href="http://tempo.com.ph/page-templates/">Page Templates</a>
<ul class='children'>
	<li class="page_item page-item-1662"><a href="http://tempo.com.ph/page-templates/archives/">Archives</a></li>
	<li class="page_item page-item-1664"><a href="http://tempo.com.ph/page-templates/left-sidebar/">Left Sidebar</a></li>
	<li class="page_item page-item-1667"><a href="http://tempo.com.ph/page-templates/sitemap/">Sitemap</a></li>
	<li class="page_item page-item-1669"><a href="http://tempo.com.ph/page-templates/widgetized/">Widgetized</a></li>
	<li class="page_item page-item-1672"><a href="http://tempo.com.ph/page-templates/classic-blog-format/">Classic Blog Format</a></li>
	<li class="page_item page-item-179920 page_item_has_children"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a>
	<ul class='children'>
		<li class="page_item page-item-207942"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/2017-pba-draft-board-results/">2017 PBA Draft Board Results</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-1607 page_item_has_children"><a href="http://tempo.com.ph/media-gallery/">Media Gallery</a>
<ul class='children'>
	<li class="page_item page-item-166911"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
					</ul>
			 
			-->

			<div style="float:right; margin-top:6px; color:#fff;">
			<li>
			|   <span ><a href="http://mb.com.ph" target="_blank">Manila Bulletin</a>   |
			<a href="http://mbcn.com.ph/" target="_blank">MBCN</a> </span>   |   <a href="http://balita.net.ph/" target="_blank"> Balita </a>   |</span></li>
			</div>

			<div class="clear"></div>


		</div>
	</div>
	<div id="header">

		
		<div id="logo" style="padding:15px 0 10px 0px;">

							<a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">
					<img src="http://tempo.com.ph/wp-content/uploads/2015/02/logo2.png" alt="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper" title="Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper"/>
				</a>
					</div><!-- /logo -->

		<div id="banner">
					</div>

			</div><!-- /header -->
	<div class="">
		<div class="clear"></div>
		<div class="menu_fullwidth_holder">
			<div id="mainmenu">
				<ul class="mainnav dropdown">
					<li ><a href="http://tempo.com.ph/" title="Tempo &#8211; News in a Flash">Home</a></li>
						<li class="cat-item cat-item-3"><a href="http://tempo.com.ph/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-12078"><a href="http://tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/" >Alamin Kay Kuya Kim</a>
</li>
	<li class="cat-item cat-item-10635"><a href="http://tempo.com.ph/category/entertainment/basta-everyday-happy/" >Basta Everyday Happy</a>
</li>
	<li class="cat-item cat-item-10671"><a href="http://tempo.com.ph/category/entertainment/highspeed/" >Highspeed</a>
</li>
	<li class="cat-item cat-item-9673"><a href="http://tempo.com.ph/category/entertainment/movies/" >Movies</a>
</li>
	<li class="cat-item cat-item-1384"><a href="http://tempo.com.ph/category/entertainment/timing/" >Timing</a>
</li>
	<li class="cat-item cat-item-10640"><a href="http://tempo.com.ph/category/entertainment/trailer/" >Trailer</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://tempo.com.ph/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-1313"><a href="http://tempo.com.ph/category/lifestyle/" >Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-11219"><a href="http://tempo.com.ph/category/lifestyle/arts-and-culture/" >Arts and Culture</a>
</li>
	<li class="cat-item cat-item-11215"><a href="http://tempo.com.ph/category/lifestyle/automotive-news/" >Automotive</a>
</li>
	<li class="cat-item cat-item-4542"><a href="http://tempo.com.ph/category/lifestyle/health-lifestyle/" >Health</a>
</li>
	<li class="cat-item cat-item-3787"><a href="http://tempo.com.ph/category/lifestyle/tech-lifestyle/" >Tech Lifestyle</a>
</li>
	<li class="cat-item cat-item-4053"><a href="http://tempo.com.ph/category/lifestyle/tech-news/" >Tech News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://tempo.com.ph/category/lifestyle/technology/" >Technology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4573"><a href="http://tempo.com.ph/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-2226"><a href="http://tempo.com.ph/category/news/local/" >Local</a>
</li>
	<li class="cat-item cat-item-7669"><a href="http://tempo.com.ph/category/news/main/" >Main</a>
</li>
	<li class="cat-item cat-item-5592"><a href="http://tempo.com.ph/category/news/news-roundup/" >News Roundup</a>
	<ul class='children'>
	<li class="cat-item cat-item-1"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/" >New Roundup</a>
		<ul class='children'>
	<li class="cat-item cat-item-1387"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/" >Metro News</a>
</li>
	<li class="cat-item cat-item-4923"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional/" >Regional</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/" >Regional News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://tempo.com.ph/category/news/news-roundup/new-roundup/world-news/" >World News</a>
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1373"><a href="http://tempo.com.ph/category/news-in-photo/" >News in Photo</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://tempo.com.ph/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-45238"><a href="http://tempo.com.ph/category/opinion/alex-syon-of-the-day/" >Alex-syon of the Day</a>
</li>
	<li class="cat-item cat-item-10207"><a href="http://tempo.com.ph/category/opinion/always-chink-positive/" >Always Chink Positive</a>
</li>
	<li class="cat-item cat-item-10311"><a href="http://tempo.com.ph/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-9953"><a href="http://tempo.com.ph/category/opinion/firing-line/" >Firing Line</a>
</li>
	<li class="cat-item cat-item-15978"><a href="http://tempo.com.ph/category/opinion/inspire-and-equip/" >Inspire and Equip!</a>
</li>
	<li class="cat-item cat-item-9964"><a href="http://tempo.com.ph/category/opinion/mediumrare/" >Medium Rare</a>
</li>
	<li class="cat-item cat-item-10175"><a href="http://tempo.com.ph/category/opinion/of-trees-and-forest/" >Of Trees and Forest</a>
</li>
	<li class="cat-item cat-item-44946"><a href="http://tempo.com.ph/category/opinion/poli-views/" >Poli-views</a>
</li>
	<li class="cat-item cat-item-13120"><a href="http://tempo.com.ph/category/opinion/reflections-today/" >Reflections Today</a>
</li>
	<li class="cat-item cat-item-12031"><a href="http://tempo.com.ph/category/opinion/speaking-out/" >Speaking Out</a>
</li>
	<li class="cat-item cat-item-47528"><a href="http://tempo.com.ph/category/opinion/special-report/" >Special Report</a>
</li>
	<li class="cat-item cat-item-10237"><a href="http://tempo.com.ph/category/opinion/thatsthespirit/" >That&#039;s The Spirit</a>
</li>
	<li class="cat-item cat-item-43299"><a href="http://tempo.com.ph/category/opinion/the-sexy-mind-answers/" >The Sexy Mind Answers</a>
</li>
	<li class="cat-item cat-item-10187"><a href="http://tempo.com.ph/category/opinion/thisisonme/" >This Is On Me</a>
</li>
	<li class="cat-item cat-item-15979"><a href="http://tempo.com.ph/category/opinion/word-alive/" >Word Alive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://tempo.com.ph/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-21293"><a href="http://tempo.com.ph/category/sports/baseball/" >Baseball</a>
</li>
	<li class="cat-item cat-item-7350"><a href="http://tempo.com.ph/category/sports/basketball-sports/" >Basketball</a>
	<ul class='children'>
	<li class="cat-item cat-item-10997"><a href="http://tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/" >ABL</a>
</li>
	<li class="cat-item cat-item-2512"><a href="http://tempo.com.ph/category/sports/basketball-sports/fiba/" >FIBA</a>
</li>
	<li class="cat-item cat-item-13106"><a href="http://tempo.com.ph/category/sports/basketball-sports/nba/" >NBA</a>
</li>
	<li class="cat-item cat-item-15616"><a href="http://tempo.com.ph/category/sports/basketball-sports/ncaa/" >NCAA</a>
</li>
	<li class="cat-item cat-item-2543"><a href="http://tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/" >PBA</a>
</li>
	<li class="cat-item cat-item-19615"><a href="http://tempo.com.ph/category/sports/basketball-sports/uaap/" >UAAP</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-15852"><a href="http://tempo.com.ph/category/sports/billiards/" >Billiards</a>
</li>
	<li class="cat-item cat-item-2643"><a href="http://tempo.com.ph/category/sports/boxing-sports/" >Boxing</a>
	<ul class='children'>
	<li class="cat-item cat-item-2674"><a href="http://tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/" >Donaire</a>
</li>
	<li class="cat-item cat-item-2598"><a href="http://tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/" >Pacquiao</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-13149"><a href="http://tempo.com.ph/category/sports/chess/" >Chess</a>
</li>
	<li class="cat-item cat-item-10974"><a href="http://tempo.com.ph/category/sports/cycling/" >Cycling</a>
</li>
	<li class="cat-item cat-item-11011"><a href="http://tempo.com.ph/category/sports/football-sports/" >Football</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://tempo.com.ph/category/sports/golf/" >Golf</a>
</li>
	<li class="cat-item cat-item-28561"><a href="http://tempo.com.ph/category/sports/mma/" >MMA</a>
</li>
	<li class="cat-item cat-item-11075"><a href="http://tempo.com.ph/category/sports/olympics-sports/" >Olympics</a>
</li>
	<li class="cat-item cat-item-17294"><a href="http://tempo.com.ph/category/sports/silip/" >Silip</a>
</li>
	<li class="cat-item cat-item-11028"><a href="http://tempo.com.ph/category/sports/soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-11109"><a href="http://tempo.com.ph/category/sports/taekwondo/" >Taekwondo</a>
</li>
	<li class="cat-item cat-item-2595"><a href="http://tempo.com.ph/category/sports/tennis-sports/" >Tennis</a>
</li>
	<li class="cat-item cat-item-2509"><a href="http://tempo.com.ph/category/sports/the-dugout/" >The Dugout</a>
</li>
	<li class="cat-item cat-item-2888"><a href="http://tempo.com.ph/category/sports/throwback/" >Throwback</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://tempo.com.ph/category/sports/volleyball/" >Volleyball</a>
</li>
	<li class="cat-item cat-item-14771"><a href="http://tempo.com.ph/category/sports/wrestling/" >Wrestling</a>
</li>
</ul>
</li>
				</ul>
				<div style="float:right; margin: 6px 0 0;" id="search">
					<form id="searchform" action="http://tempo.com.ph/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://tempo.com.ph/wp-content/themes/_linepress/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
				</div><!-- /search -->
			</div>
		</div>
		<div class="sub_menu_fullwidth_holder">
			<div id="submenu">
				<ul class="subnav dropdown">
											<li><a target="_blank" class="gab_rss" href="http://tempo.com.ph/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

						
													<li><a target="_blank" class="gab_twitter" href="http://twitter.com/TempoPHL" rel="nofollow" title="follow on twitter">Follow on Twitter</a></li>
						
													<li><a target="_blank" class="gab_facebook" href="https://www.facebook.com/tempophl" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>
						
						<li class="date">
							<script type="text/javascript">
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							</script>
						</li>
									</ul>
			</div>
		</div>
		<div class="clear submenu_clear"></div>
	</div>
</div>
<!--body wrapper start-->
<div id="ads_holder">
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Top-banner-right-cn-468x60 -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:468px;height:60px"
			 data-ad-client="ca-pub-1879001956026775"
			 data-ad-slot="6335727396"></ins>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>
<div id="top2-left-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Top-banner-left-cn-468x60 -->
	<ins class="adsbygoogle"
		 style="display:inline-block;width:468px;height:60px"
		 data-ad-client="ca-pub-1879001956026775"
		 data-ad-slot="4858994193"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>
</div>
<div id="wrapper" class="body_border clear_holder">
	<div id="container"><div id="bcrum">		<a href="http://tempo.com.ph">Home</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/sports/">Sports</a>&nbsp;&raquo;&nbsp;<a href="http://tempo.com.ph/category/sports/golf/">Golf</a>&nbsp;&raquo;&nbsp;Koreans sweep Riviera	</div>
				<div id="post-214150" class="entry post-214150 post type-post status-publish format-standard has-post-thumbnail hentry category-golf tag-kim-hee-ji tag-luis-castro tag-mvp-sports-foundation tag-one-tagaytay-place-hotel-suites tag-riviera-golf-and-country-club tag-rupert-zaragosa tag-tom-kim">
		
			<h1 class="entry_title">Koreans sweep Riviera</h1>

			<div class="metasingle">
				<span class="postDate">January 8, 2018 | </span>
				<span class="postCategory">Filed under: <a href="http://tempo.com.ph/category/sports/golf/" rel="category tag">Golf</a> | </span>
				<span class="postAuthor">Posted by: <a href="http://tempo.com.ph/author/brian-joseph-yalung/" title="Posts by Tempo Online" rel="author">Tempo Online</a></span> 
			</div><!-- /metas -->
			
			<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftempo.com.ph%2F2018%2F01%2F08%2Fkoreans-sweep-riviera%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Koreans%20sweep%20Riviera&url=http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/&via=tempophl" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><p><div id="attachment_214151" style="width: 330px" class="wp-caption alignright"><a href="http://i0.wp.com/tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg"><img src="http://i0.wp.com/tempo.com.ph/wp-content/uploads/2018/01/8korean-copy.jpg?resize=320%2C321" alt="TOM Kim and Hwang Min-jeong (center) hold the huge Philippine Amateur Open Championship trophy after completing a Korean sweep of the country’s premier event at the Riviera Golf and Country Club yesterday. With them are (from left) Malaysia Golf Association’s Datu Zulkifli, NGAP president Caloy Coscolluela." class="size-medium wp-image-214151" data-recalc-dims="1" /></a><p class="wp-caption-text">TOM Kim and Hwang Min-jeong (center) hold the huge Philippine Amateur Open Championship trophy after completing a Korean sweep of the country’s premier event at the Riviera Golf and Country Club yesterday. With them are (from left) Malaysia Golf Association’s Datu Zulkifli, NGAP president Caloy Coscolluela.</p></div>SILANG, Cavite – Tom Kim survived a wobbly finish as he watched Luis Castro flub a pressure-packed birdie putt from five feet on the final hole to hack out a one-stroke victory with a one-over 73 in the Philippine Amateur Open Championship at Riviera Golf and Country Club here yesterday.<br />
<span id="more-214150"></span></p>
<p>But while the men’s crown was decided on the last hole and last putt, the women’s tiara was secured as early as the third round with Hwang Min-jeong completing her dominant run by posting a whopping winning record of 16 strokes over fellow Korean Kim Hee Ji despite a closing 73 in the country premier championship sponsored by the MVP Sports Foundation, hosted by the Riviera Golf Club, Inc. and backed by One Tagaytay Place Hotel Suites.</p>
<p>Kim actually also headed for a romp in men’s play after storming to a four-shot lead over Rupert Zaragosa and five ahead of Castro after 54 holes. But the reigning Phl Junior champion stumbled at the finish at the frontside of the Couples layout, bogeying two of the last three that marred his 73.</p>
<p>In contrast, Castro, who matched Kim’s 35 start at the back, came through with birdies on Nos. 1 and 6 and threatened to within one. The first round co-leader then hit a superb approach shot to within a club length on No. 9 and stared at a possible playoff duel with the 15-year-old Korean, who three-putted the final hole.</p>
<p>But Castro cracked under pressure, pulling his putt short to the left and enabling Kim to escape with the victory on a 285 aggregate that included rounds of 73, 68 and 71.</p>
<p>A crest-fallen Castro finished with a 69 and settled for runner-up with a 286 while Weiwei Gao matched par 72 for third at 291 followed by Zaragosa (76-292), Singapore’s Gregory Foo (71-293), Abdul Hadi, also of Singapore (71-294), Paolo Wong (72-296), and American Chris Yeom (70) and Gen Nagai (74), who tied for eighth at 297, and Carl Corpus (75) and Thai Nopparat Panichphon (75), who shared 10th place at 298.</p>
<p>Hwang, meanwhile, turned the final round into a virtual practice session and still came out with a new mark despite turning in her first over par round of 36-37 after 67-69-68 in the 72-hole championship held as part of the PLDT National Amateur Golf Tour and organized and conducted by the National Golf Association of the Philippines.</p>
<p>She wound up with an 11-under 277, adding the crown to her growing list of victories that included a pro title in 2016 at Mt. Malarayat.</p>
<p>Kim Hee Ji shot a 70 and ended up second at 293 while Lee Ji Hyeon carded a 73 and tied Lois Go, who fumbled with a 79, at third at 294.</p>
<p>Harmie Constantino, winner in 2016, finally broke par with a 69 but could only place fifth at 298 followed by Mikha Fortuna (73-302), Clare Legaspi (76-303), Thai Tunrada Piddon (73-305), reigning Philippine Ladies Open champion Bianca Pagdanganan (75-308) and Sofia Legaspi (74-310).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-214150" class="share-twitter sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-214150" class="share-facebook sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-214150" class="share-google-plus-1 sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><fb:comments-count href=http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/></fb:comments-count> comments<div></div><div class="fb-comments" data-href="http://tempo.com.ph/2018/01/08/koreans-sweep-riviera/" data-num-posts="10" data-width="600"></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
		
		<!-- Outbrain -->
			<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Tempo"></div> 
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
		<!-- Outbrain -->
		
				
		
		
<div id="disqus_thread">
    </div>

	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home bottom-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!--sidebar ads home-->
<div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Tempo Sidebar Homepage 1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div>
<div class="widget"></div><div class="widget"></div> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	
	<div id="footerinner">
	
		<div id="foo_widget1">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>

		<div id="foo_widget2">
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer2 Widget Zone</p>
				
						<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
						
				<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Footer1 Widget Zone</p>
				
					</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->
<div class="footer_full_width">	<div class="menu_footer"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-153443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153443"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-153442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153442"><a href="http://tempo.com.ph/category/entertainment/">Entertainment</a></li>
<li id="menu-item-153444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153444"><a href="http://tempo.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-153445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153445"><a href="http://tempo.com.ph/category/news/">News</a></li>
<li id="menu-item-153446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153446"><a href="http://tempo.com.ph/category/opinion/">Opinion</a></li>
<li id="menu-item-153447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-153447"><a href="http://tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-179923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179923"><a href="http://tempo.com.ph/page-templates/2017-pba-philippine-cup-standings/">2017 PBA Philippine Cup Standings</a></li>
	<li id="menu-item-166980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166980"><a href="http://tempo.com.ph/media-gallery/uaap-season-79-mens-senior-basketball-standings/">UAAP Season 79 Men&#8217;s Senior Basketball Standings</a></li>
</ul>
</li>
</ul></div></div></div>
</div>
	<div id="footer_data">
			<div id="footer-left-side">
			Copyright © 2016 Tempo –News in a Flash. All rights reserved.		</div><!-- #site-info -->
				
		<div id="footer-right-side">
			Powered by <a href="https://imanila.ph" target="_blank"><span class="imanila_link">i</span>Manila</a>
			
				<div style="display:none">
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tempo.com.ph\/2018\/01\/08\/koreans-sweep-riviera\/":214150};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/08/koreans-sweep-riviera/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://tempo.com.ph/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://tempo.com.ph/wp-includes/js/comment-reply.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1320943636.1654d0c.0c2c813f8f9b4bc2a3f300696d88a55f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tempo.com.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.14","language":""},"disqusIdentifier":"214150 http:\/\/tempo.com.ph\/?p=214150","disqusShortname":"mbtempo","disqusTitle":"Koreans sweep Riviera","disqusUrl":"http:\/\/tempo.com.ph\/2018\/01\/08\/koreans-sweep-riviera\/","options":{"manualSync":false},"postId":"214150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mbtempo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tempo.com.ph/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.2'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";

  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'101788291',post:'214150',tz:'8',srv:'tempo.com.ph'} ]);
	_stq.push([ 'clickTrackerInit', '101788291', '214150' ]);
</script>
		</div> <!-- #footer-right-side -->
		<div class="clear"></div>
		
	</div><!-- /footer_data -->
</div>
<script type="text/javascript">
	$(function(){

$('.home-headlines .uk-margin p').text(function(i, txt) {
    return txt ? txt.substring(0,90)+'...' : txt;
});

	});
</script>
</body>
</html>